www.TransAlp.org

This Site is Not Affiliated with Honda Corporation
It is currently February 19th, 2018, 3:31 pm


All times are UTC - 8 hours




Post new topic  [ 209 topics ]  Go to page 1, 2, 3, 4, 5  Next
 Topics   Author   Replies   Views   Last post 
Announcements
This topic is locked, you cannot edit posts or make further replies. XRV 750 Africa Twin XL 600-650 87-02 Service Repair Manual

Russ Grover

0

7738

April 24th, 2015, 6:37 pm

Russ Grover View the latest post

This topic is locked, you cannot edit posts or make further replies. TransAlp XL650V on Microfiche

Russ Grover

0

9156

June 16th, 2014, 8:56 pm

Russ Grover View the latest post

No unread posts Turn Signal Not working?

Russ Grover

20

8817

August 12th, 2012, 10:37 pm

Jackflash View the latest post

No unread posts '89 TA Wiring Diagram

Russ Grover

0

5129

May 14th, 2006, 2:11 pm

Russ Grover View the latest post

This topic is locked, you cannot edit posts or make further replies. '89 Transalp Manual

Russ Grover

0

12987

May 14th, 2006, 2:04 pm

Russ Grover View the latest post

No unread posts CDI Relocation Kit Pic (Honda part 30401-MM9-010),

Ujeni

22

15158

August 23rd, 2016, 3:06 am

neppi View the latest post

Topics
No unread posts 2003 xl650v fuel sender unit faulty?

Auslythium

8

118

February 16th, 2018, 10:11 pm

Jackflash View the latest post

No unread posts Regulator/rectifier

Neil G

7

140

January 27th, 2018, 10:55 pm

Jackflash View the latest post

No unread posts Battery draining

jvale

6

155

January 18th, 2018, 11:28 pm

Jackflash View the latest post

No unread posts Clutch switch, side stand, neutral issue

mattcons

8

97

January 18th, 2018, 10:49 pm

Jackflash View the latest post

No unread posts Attachment(s) Sidestand/engine cut-out probem - any ideas?

ds999

16

2505

January 17th, 2018, 8:32 am

Skyliner View the latest post

No unread posts High performance coils

KGI

1

42

January 13th, 2018, 8:41 am

Skyliner View the latest post

No unread posts FAULTY KILL SWITCH?

queasy rider

6

81

January 11th, 2018, 11:58 am

queasy rider View the latest post

No unread posts CDI Woes

eric05gto

5

339

October 23rd, 2017, 4:04 am

eric05gto View the latest post

No unread posts Temperature jumping 2011 TransAlp XL700V ABS

leonfxs

5

838

October 17th, 2017, 12:12 am

rgeelen View the latest post

No unread posts Whole dash and guages go out when turn on headlights

Desertman

7

318

October 3rd, 2017, 7:09 pm

Skyliner View the latest post

No unread posts how to connect a tachometer

stef

2

1256

September 15th, 2017, 7:15 am

Air0ne View the latest post

No unread posts CDI unit problem?

miket

3

226

July 25th, 2017, 2:59 pm

ymracing View the latest post

No unread posts HID Headlight failure when singal light is on

bertb

3

289

May 9th, 2017, 3:38 am

Jackflash View the latest post

No unread posts fuel pump relay question

queasy rider

8

285

April 17th, 2017, 11:42 pm

queasy rider View the latest post

No unread posts CDI problems

PJW

4

332

April 3rd, 2017, 3:29 am

neppi View the latest post

No unread posts CDI Source

ymracing

4

466

January 22nd, 2017, 8:45 am

Skyliner View the latest post

No unread posts Lithium battery in 89 TA?

MauiMikey

8

995

December 19th, 2016, 8:35 am

Skyliner View the latest post

No unread posts [Solved] Regulator problem

torres

1

286

December 7th, 2016, 5:24 pm

Jackflash View the latest post

No unread posts Brake light out but running light ok

bobbyimp

9

488

November 27th, 2016, 5:28 pm

bobbyimp View the latest post

No unread posts Electrical GREMLINS

Husky 71J

8

432

October 3rd, 2016, 9:53 pm

bobbyimp View the latest post

No unread posts Suspected CDI problem, but with a twist...

Enfield

9

581

October 1st, 2016, 2:59 pm

ymracing View the latest post

No unread posts Left Indicator not working '89 TA

hubascuba

5

608

September 17th, 2016, 9:50 pm

Jackflash View the latest post

No unread posts Attachment(s) Headlight gasket on '89 TA - need replacement

hubascuba

4

538

September 17th, 2016, 2:17 pm

ymracing View the latest post

No unread posts anybody use any of these?

NL7U

1

392

August 11th, 2016, 8:25 am

NorCalVstrom View the latest post

No unread posts Dreaded CDI box has final hit my TA???

WnRn

10

819

July 26th, 2016, 1:00 pm

WnRn View the latest post

No unread posts The wiring diagram is not helping. Which CDI box is for the.

WnRn

2

471

July 24th, 2016, 5:40 pm

ymracing View the latest post

No unread posts Attachment(s) Location of pulse generator connector

ronenfe

9

1433

July 8th, 2016, 9:54 pm

iulian View the latest post

No unread posts Differences between 2 CDIs

Tardigrade

6

1295

June 23rd, 2016, 5:06 pm

Skyliner View the latest post

No unread posts I keep blowing CDI boxes

MacjohnO

3

548

June 6th, 2016, 4:23 am

Jackflash View the latest post

No unread posts Turn sigals are slow to come on.

Sparke

16

913

May 3rd, 2016, 2:05 pm

ymracing View the latest post

No unread posts Attachment(s) Maintenance results 1989 Honda T/A, engine quits, (Aug 2015)

chuckrt

10

953

March 22nd, 2016, 5:08 pm

Jackflash View the latest post

No unread posts Attachment(s) Test & clean Ignition Switch and other Switches on XL600V

Trailblazer2

8

1008

March 4th, 2016, 11:32 am

Trailblazer2 View the latest post

No unread posts Electrical Repair and Trouble Shooting Resources

Trailblazer2

6

701

February 10th, 2016, 9:28 am

Trailblazer2 View the latest post

No unread posts Left handlebar switch (Transalp 650 2006)

shamen

4

595

December 29th, 2015, 12:40 am

shamen View the latest post

No unread posts Attachment(s) HELP! Stranded in WV, need MS8!

MacjohnO

10

1137

October 30th, 2015, 6:52 pm

Lixianda_cdi View the latest post

No unread posts delay on indicators?

fajes

5

919

October 14th, 2015, 9:37 pm

fajes View the latest post

No unread posts Attachment(s) Need Picture of 1989 Transalp Petcock vacuum hose!

chuckrt

3

576

October 6th, 2015, 4:42 pm

chuckrt View the latest post

No unread posts High beam works but low beam doesn't

TArider

1

467

September 15th, 2015, 9:33 pm

TArider View the latest post

No unread posts 1987 XL600VH Transalp CDI replacement

Mattincm

4

746

September 12th, 2015, 1:47 pm

ymracing View the latest post

No unread posts Strange Issue With ABS Indicator Lamp

PaulJC

0

601

September 3rd, 2015, 2:40 pm

PaulJC View the latest post

No unread posts Serious starting issues // 1989 // Haines/Juneau AK

kegill

1

642

September 1st, 2015, 3:15 pm

ymracing View the latest post

No unread posts Starting problem

ulritch

4

874

July 27th, 2015, 11:59 am

ulritch View the latest post

No unread posts Occasionally starts up on one cylinder

MacjohnO

1

541

July 17th, 2015, 3:00 am

motorphoto2 View the latest post

No unread posts TA XL400V - the notorious CDI probelm is back again?

Gaban

6

805

June 7th, 2015, 5:55 pm

Gaban View the latest post

No unread posts Electrex regulator fitting query

MarkShelley

0

765

May 23rd, 2015, 5:36 am

MarkShelley View the latest post

No unread posts Rev counter, petrol, brake lights, horn, indicators gone?

Oki00

3

1197

May 13th, 2015, 3:58 am

Macadecy View the latest post

No unread posts XL400v - front piston moving intermittently during idling

Gaban

7

914

May 12th, 2015, 8:28 am

ymracing View the latest post

No unread posts help needed

fazerman

8

1893

April 18th, 2015, 12:14 pm

Rusti View the latest post

No unread posts Wacky tach: CDI or Trail Tech?

jwb

3

662

April 14th, 2015, 3:21 pm

Jackflash View the latest post

No unread posts Indicator problem

karoo

6

912

March 28th, 2015, 7:33 am

karoo View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 209 topics ]  Go to page 1, 2, 3, 4, 5  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group