www.TransAlp.org

This Site is Not Affiliated with Honda Corporation
It is currently June 23rd, 2017, 3:56 pm


All times are UTC - 8 hours




Post new topic  [ 200 topics ]  Go to page 1, 2, 3, 4  Next
 Topics   Author   Replies   Views   Last post 
Announcements
This topic is locked, you cannot edit posts or make further replies. XRV 750 Africa Twin XL 600-650 87-02 Service Repair Manual

Russ Grover

0

5837

April 24th, 2015, 6:37 pm

Russ Grover View the latest post

This topic is locked, you cannot edit posts or make further replies. TransAlp XL650V on Microfiche

Russ Grover

0

7054

June 16th, 2014, 8:56 pm

Russ Grover View the latest post

No unread posts Turn Signal Not working?

Russ Grover

20

8166

August 12th, 2012, 10:37 pm

Jackflash View the latest post

No unread posts '89 TA Wiring Diagram

Russ Grover

0

4543

May 14th, 2006, 2:11 pm

Russ Grover View the latest post

This topic is locked, you cannot edit posts or make further replies. '89 Transalp Manual

Russ Grover

0

11062

May 14th, 2006, 2:04 pm

Russ Grover View the latest post

No unread posts CDI Relocation Kit Pic (Honda part 30401-MM9-010),

Ujeni

22

14415

August 23rd, 2016, 3:06 am

neppi View the latest post

Topics
No unread posts HID Headlight failure when singal light is on

bertb

3

115

May 9th, 2017, 3:38 am

Jackflash View the latest post

No unread posts fuel pump relay question

queasy rider

8

103

April 17th, 2017, 11:42 pm

queasy rider View the latest post

No unread posts CDI problems

PJW

4

148

April 3rd, 2017, 3:29 am

neppi View the latest post

No unread posts Attachment(s) Sidestand/engine cut-out probem - any ideas?

ds999

14

2174

February 11th, 2017, 11:56 am

Magus View the latest post

No unread posts CDI Source

ymracing

4

251

January 22nd, 2017, 8:45 am

Skyliner View the latest post

No unread posts Lithium battery in 89 TA?

MauiMikey

8

795

December 19th, 2016, 8:35 am

Skyliner View the latest post

No unread posts [Solved] Regulator problem

torres

1

152

December 7th, 2016, 5:24 pm

Jackflash View the latest post

No unread posts Brake light out but running light ok

bobbyimp

9

278

November 27th, 2016, 5:28 pm

bobbyimp View the latest post

No unread posts Electrical GREMLINS

Husky 71J

8

268

October 3rd, 2016, 9:53 pm

bobbyimp View the latest post

No unread posts Suspected CDI problem, but with a twist...

Enfield

9

339

October 1st, 2016, 2:59 pm

ymracing View the latest post

No unread posts Left Indicator not working '89 TA

hubascuba

5

272

September 17th, 2016, 9:50 pm

Jackflash View the latest post

No unread posts Attachment(s) Headlight gasket on '89 TA - need replacement

hubascuba

4

269

September 17th, 2016, 2:17 pm

ymracing View the latest post

No unread posts anybody use any of these?

NL7U

1

237

August 11th, 2016, 8:25 am

NorCalVstrom View the latest post

No unread posts Dreaded CDI box has final hit my TA???

WnRn

10

542

July 26th, 2016, 1:00 pm

WnRn View the latest post

No unread posts The wiring diagram is not helping. Which CDI box is for the.

WnRn

2

303

July 24th, 2016, 5:40 pm

ymracing View the latest post

No unread posts Attachment(s) Location of pulse generator connector

ronenfe

9

1075

July 8th, 2016, 9:54 pm

iulian View the latest post

No unread posts Differences between 2 CDIs

Tardigrade

6

860

June 23rd, 2016, 5:06 pm

Skyliner View the latest post

No unread posts I keep blowing CDI boxes

MacjohnO

3

376

June 6th, 2016, 4:23 am

Jackflash View the latest post

No unread posts Turn sigals are slow to come on.

Sparke

16

646

May 3rd, 2016, 2:05 pm

ymracing View the latest post

No unread posts Attachment(s) Maintenance results 1989 Honda T/A, engine quits, (Aug 2015)

chuckrt

10

777

March 22nd, 2016, 5:08 pm

Jackflash View the latest post

No unread posts Attachment(s) Test & clean Ignition Switch and other Switches on XL600V

Trailblazer2

8

660

March 4th, 2016, 11:32 am

Trailblazer2 View the latest post

No unread posts Electrical Repair and Trouble Shooting Resources

Trailblazer2

6

513

February 10th, 2016, 9:28 am

Trailblazer2 View the latest post

No unread posts Left handlebar switch (Transalp 650 2006)

shamen

4

429

December 29th, 2015, 12:40 am

shamen View the latest post

No unread posts Attachment(s) HELP! Stranded in WV, need MS8!

MacjohnO

10

927

October 30th, 2015, 6:52 pm

Lixianda_cdi View the latest post

No unread posts delay on indicators?

fajes

5

720

October 14th, 2015, 9:37 pm

fajes View the latest post

No unread posts Attachment(s) Need Picture of 1989 Transalp Petcock vacuum hose!

chuckrt

3

444

October 6th, 2015, 4:42 pm

chuckrt View the latest post

No unread posts High beam works but low beam doesn't

TArider

1

366

September 15th, 2015, 9:33 pm

TArider View the latest post

No unread posts 1987 XL600VH Transalp CDI replacement

Mattincm

4

596

September 12th, 2015, 1:47 pm

ymracing View the latest post

No unread posts Strange Issue With ABS Indicator Lamp

PaulJC

0

477

September 3rd, 2015, 2:40 pm

PaulJC View the latest post

No unread posts Serious starting issues // 1989 // Haines/Juneau AK

kegill

1

488

September 1st, 2015, 3:15 pm

ymracing View the latest post

No unread posts Starting problem

ulritch

4

697

July 27th, 2015, 11:59 am

ulritch View the latest post

No unread posts Occasionally starts up on one cylinder

MacjohnO

1

432

July 17th, 2015, 3:00 am

motorphoto2 View the latest post

No unread posts TA XL400V - the notorious CDI probelm is back again?

Gaban

6

636

June 7th, 2015, 5:55 pm

Gaban View the latest post

No unread posts Electrex regulator fitting query

MarkShelley

0

654

May 23rd, 2015, 5:36 am

MarkShelley View the latest post

No unread posts Rev counter, petrol, brake lights, horn, indicators gone?

Oki00

3

1072

May 13th, 2015, 3:58 am

Macadecy View the latest post

No unread posts XL400v - front piston moving intermittently during idling

Gaban

7

748

May 12th, 2015, 8:28 am

ymracing View the latest post

No unread posts help needed

fazerman

8

1752

April 18th, 2015, 12:14 pm

Rusti View the latest post

No unread posts Wacky tach: CDI or Trail Tech?

jwb

3

530

April 14th, 2015, 3:21 pm

Jackflash View the latest post

No unread posts Indicator problem

karoo

6

717

March 28th, 2015, 7:33 am

karoo View the latest post

No unread posts Neutral light flickering on and off

peep-j

5

605

March 16th, 2015, 7:31 am

peep-j View the latest post

No unread posts Quick question about blinkers

TRUEVIL

2

477

March 5th, 2015, 4:37 am

TRUEVIL View the latest post

No unread posts Voltage decreases when Rpms increase

ronenfe

2

471

February 7th, 2015, 7:56 am

Skyliner View the latest post

No unread posts Front cylinder no spark sometimes....

mrallsport32

6

807

January 5th, 2015, 12:19 pm

mrallsport32 View the latest post

No unread posts Question about "Default"

Dusty

3

611

December 31st, 2014, 10:40 pm

Jackflash View the latest post

No unread posts Indicators not flashing.

Mauro

5

623

December 24th, 2014, 3:29 am

Mauro View the latest post

No unread posts problem with flashers after fitting new regulator

joekin

2

479

December 15th, 2014, 7:19 am

joekin View the latest post

No unread posts No Spark

Verity

12

1738

December 5th, 2014, 12:37 am

ronenfe View the latest post

No unread posts bad performance

cammo

5

659

December 4th, 2014, 2:23 am

Jackflash View the latest post

No unread posts Fuel indicator shows Full all the time...

Udaya XLV SL

2

564

December 2nd, 2014, 8:19 am

Udaya XLV SL View the latest post

No unread posts Temperature jumping 2011 TransAlp XL700V ABS

leonfxs

4

660

November 21st, 2014, 12:19 am

leonfxs View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 200 topics ]  Go to page 1, 2, 3, 4  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group