www.TransAlp.org

This Site is Not Affiliated with Honda Corporation
It is currently October 20th, 2017, 12:40 am


All times are UTC - 8 hours




Post new topic  [ 203 topics ]  Go to page 1, 2, 3, 4  Next
 Topics   Author   Replies   Views   Last post 
Announcements
This topic is locked, you cannot edit posts or make further replies. XRV 750 Africa Twin XL 600-650 87-02 Service Repair Manual

Russ Grover

0

6665

April 24th, 2015, 6:37 pm

Russ Grover View the latest post

This topic is locked, you cannot edit posts or make further replies. TransAlp XL650V on Microfiche

Russ Grover

0

7948

June 16th, 2014, 8:56 pm

Russ Grover View the latest post

No unread posts Turn Signal Not working?

Russ Grover

20

8473

August 12th, 2012, 10:37 pm

Jackflash View the latest post

No unread posts '89 TA Wiring Diagram

Russ Grover

0

4847

May 14th, 2006, 2:11 pm

Russ Grover View the latest post

This topic is locked, you cannot edit posts or make further replies. '89 Transalp Manual

Russ Grover

0

11843

May 14th, 2006, 2:04 pm

Russ Grover View the latest post

No unread posts CDI Relocation Kit Pic (Honda part 30401-MM9-010),

Ujeni

22

14777

August 23rd, 2016, 3:06 am

neppi View the latest post

Topics
No unread posts Temperature jumping 2011 TransAlp XL700V ABS

leonfxs

5

731

October 17th, 2017, 12:12 am

rgeelen View the latest post

No unread posts CDI Woes

eric05gto

4

96

October 5th, 2017, 8:00 am

Skyliner View the latest post

No unread posts Whole dash and guages go out when turn on headlights

Desertman

7

155

October 3rd, 2017, 7:09 pm

Skyliner View the latest post

No unread posts how to connect a tachometer

stef

2

1192

September 15th, 2017, 7:15 am

Air0ne View the latest post

No unread posts CDI unit problem?

miket

3

126

July 25th, 2017, 2:59 pm

ymracing View the latest post

No unread posts HID Headlight failure when singal light is on

bertb

3

196

May 9th, 2017, 3:38 am

Jackflash View the latest post

No unread posts fuel pump relay question

queasy rider

8

186

April 17th, 2017, 11:42 pm

queasy rider View the latest post

No unread posts CDI problems

PJW

4

228

April 3rd, 2017, 3:29 am

neppi View the latest post

No unread posts Attachment(s) Sidestand/engine cut-out probem - any ideas?

ds999

14

2302

February 11th, 2017, 11:56 am

Magus View the latest post

No unread posts CDI Source

ymracing

4

342

January 22nd, 2017, 8:45 am

Skyliner View the latest post

No unread posts Lithium battery in 89 TA?

MauiMikey

8

884

December 19th, 2016, 8:35 am

Skyliner View the latest post

No unread posts [Solved] Regulator problem

torres

1

210

December 7th, 2016, 5:24 pm

Jackflash View the latest post

No unread posts Brake light out but running light ok

bobbyimp

9

359

November 27th, 2016, 5:28 pm

bobbyimp View the latest post

No unread posts Electrical GREMLINS

Husky 71J

8

343

October 3rd, 2016, 9:53 pm

bobbyimp View the latest post

No unread posts Suspected CDI problem, but with a twist...

Enfield

9

435

October 1st, 2016, 2:59 pm

ymracing View the latest post

No unread posts Left Indicator not working '89 TA

hubascuba

5

387

September 17th, 2016, 9:50 pm

Jackflash View the latest post

No unread posts Attachment(s) Headlight gasket on '89 TA - need replacement

hubascuba

4

378

September 17th, 2016, 2:17 pm

ymracing View the latest post

No unread posts anybody use any of these?

NL7U

1

306

August 11th, 2016, 8:25 am

NorCalVstrom View the latest post

No unread posts Dreaded CDI box has final hit my TA???

WnRn

10

657

July 26th, 2016, 1:00 pm

WnRn View the latest post

No unread posts The wiring diagram is not helping. Which CDI box is for the.

WnRn

2

390

July 24th, 2016, 5:40 pm

ymracing View the latest post

No unread posts Attachment(s) Location of pulse generator connector

ronenfe

9

1225

July 8th, 2016, 9:54 pm

iulian View the latest post

No unread posts Differences between 2 CDIs

Tardigrade

6

1045

June 23rd, 2016, 5:06 pm

Skyliner View the latest post

No unread posts I keep blowing CDI boxes

MacjohnO

3

458

June 6th, 2016, 4:23 am

Jackflash View the latest post

No unread posts Turn sigals are slow to come on.

Sparke

16

755

May 3rd, 2016, 2:05 pm

ymracing View the latest post

No unread posts Attachment(s) Maintenance results 1989 Honda T/A, engine quits, (Aug 2015)

chuckrt

10

855

March 22nd, 2016, 5:08 pm

Jackflash View the latest post

No unread posts Attachment(s) Test & clean Ignition Switch and other Switches on XL600V

Trailblazer2

8

841

March 4th, 2016, 11:32 am

Trailblazer2 View the latest post

No unread posts Electrical Repair and Trouble Shooting Resources

Trailblazer2

6

603

February 10th, 2016, 9:28 am

Trailblazer2 View the latest post

No unread posts Left handlebar switch (Transalp 650 2006)

shamen

4

498

December 29th, 2015, 12:40 am

shamen View the latest post

No unread posts Attachment(s) HELP! Stranded in WV, need MS8!

MacjohnO

10

1023

October 30th, 2015, 6:52 pm

Lixianda_cdi View the latest post

No unread posts delay on indicators?

fajes

5

828

October 14th, 2015, 9:37 pm

fajes View the latest post

No unread posts Attachment(s) Need Picture of 1989 Transalp Petcock vacuum hose!

chuckrt

3

507

October 6th, 2015, 4:42 pm

chuckrt View the latest post

No unread posts High beam works but low beam doesn't

TArider

1

414

September 15th, 2015, 9:33 pm

TArider View the latest post

No unread posts 1987 XL600VH Transalp CDI replacement

Mattincm

4

678

September 12th, 2015, 1:47 pm

ymracing View the latest post

No unread posts Strange Issue With ABS Indicator Lamp

PaulJC

0

539

September 3rd, 2015, 2:40 pm

PaulJC View the latest post

No unread posts Serious starting issues // 1989 // Haines/Juneau AK

kegill

1

563

September 1st, 2015, 3:15 pm

ymracing View the latest post

No unread posts Starting problem

ulritch

4

786

July 27th, 2015, 11:59 am

ulritch View the latest post

No unread posts Occasionally starts up on one cylinder

MacjohnO

1

490

July 17th, 2015, 3:00 am

motorphoto2 View the latest post

No unread posts TA XL400V - the notorious CDI probelm is back again?

Gaban

6

710

June 7th, 2015, 5:55 pm

Gaban View the latest post

No unread posts Electrex regulator fitting query

MarkShelley

0

705

May 23rd, 2015, 5:36 am

MarkShelley View the latest post

No unread posts Rev counter, petrol, brake lights, horn, indicators gone?

Oki00

3

1138

May 13th, 2015, 3:58 am

Macadecy View the latest post

No unread posts XL400v - front piston moving intermittently during idling

Gaban

7

835

May 12th, 2015, 8:28 am

ymracing View the latest post

No unread posts help needed

fazerman

8

1831

April 18th, 2015, 12:14 pm

Rusti View the latest post

No unread posts Wacky tach: CDI or Trail Tech?

jwb

3

604

April 14th, 2015, 3:21 pm

Jackflash View the latest post

No unread posts Indicator problem

karoo

6

805

March 28th, 2015, 7:33 am

karoo View the latest post

No unread posts Neutral light flickering on and off

peep-j

5

727

March 16th, 2015, 7:31 am

peep-j View the latest post

No unread posts Quick question about blinkers

TRUEVIL

2

543

March 5th, 2015, 4:37 am

TRUEVIL View the latest post

No unread posts Voltage decreases when Rpms increase

ronenfe

2

519

February 7th, 2015, 7:56 am

Skyliner View the latest post

No unread posts Front cylinder no spark sometimes....

mrallsport32

6

901

January 5th, 2015, 12:19 pm

mrallsport32 View the latest post

No unread posts Question about "Default"

Dusty

3

688

December 31st, 2014, 10:40 pm

Jackflash View the latest post

No unread posts Indicators not flashing.

Mauro

5

708

December 24th, 2014, 3:29 am

Mauro View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 203 topics ]  Go to page 1, 2, 3, 4  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB® Forum Software © phpBB Group